[] Woodlands/Memories Low-Level Fatal Error

I’ve tried to connect to a friends only lobby with a friend in Woodlands, and my computer hard crashed twice, and once got this error.

I’ve tried loading up Prism and it works just fine, for example.
Memories does not apparently.

You might want to try verifying your game cache.

I verified integrity of game files, then cleared my canvas and workshop cache. I loaded up Woodlands, and I got sent to a frozen loading screen that sat there for maybe 10 seconds, the music was still there. Then, it cut to black, and I managed to get a screen-cap of what it looks like.

For some reason, the window resolution is astronomically tiny, my actual resolution is 1920x1080. I was able to hear a discord call, and in the middle of the window, something was clickable because it turned into a hand pointer.


EDIT: Added a crash dump. Not the same session, but i attempted to make it form a crash dump until it gave me one.

1 Like

So, I decided out of curiosity, I would boot the game in DirectX 10 mode, and it worked again, so at least the problem is a bit more isolated.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.