[0.8.2.1] Workshop tool constantly flickering? Makes stashing/copying annoying

I don’t know why, but for awhile now, I’ve been having an issue where the condo tools flicker randomly making selecting anything with them a pain, I tried removing all accessories and pets, even tried removing my workshop model to see if that would change it, but it still remained the same :frowning:

Showed others this and they’ve said they never experienced it so i’m even more confused now .-.

Video if the gif doesn’t work for some reason

3 Likes

Also to add onto this, this only occurs when noclipping and staying still, the tools work fine when standing on the floor or moving while noclipping

2 Likes

Do you have any wearables on that could be invisibly clipping in front of you?

Nothing at all, even tried removing my workshop model and still the same

When it’s flickered off, does it prevent you from using the tool or is is more of just a visual glitch? And I assume this is happening in all condos?

Yeah it prevents me from using the tool, also yep, in every condo, started happening recently.

Very odd indeed. Maybe try verifying your game files? Seeing as thus far it’s a problem only you’ve experienced, maybe something went wrong with those.

That’s about as far as my troubleshooting on this goes, shy of a reinstall of the game. Hopefully some solution comes about. Good luck, friend.

1 Like

I think i found what’s causing the problem, for some reason, whenever i had the fishing rod equipped in my hotbar, this would happen.

1 Like