[] Textures decrease in quality

As seen in the image below, textures decrease in quality after some time and can’t be fixed by changing the texture quality in settings. They can only be fixed by exiting out and going back into the Plaza, which, given that I have an HDD, takes some time. This low quality makes it hard to read signs like that seen in the image.

put -notexturestreaming in launch options

this is your computer running out of VRAM, you can either do the above thing, and potentially suffer performance issues after running for a while, or turn off workshop so that your cache doesn’t get eaten up.

it sux but it is what it is

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.