[] Since Windows Update; 99% and 100% of GPU In Use

I updated windows yesterday (Windows 10) and ever since then the game has run slower and my PC gets too hot. I also updated my GPU drivers, hoping it would correct the problem, but nothing changed. I ran Doom 2016 and I don’t have that issue at all, it runs fine. Any ideas?

Updates installed:
Feature update to Windows 10, version 1809
2019-02 Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 for x64
Also various minor Windows Defender Updates

GTX 1070
Intel i7 7700k
16 GB Ram

Unreal engine just naturally pushes the GPU that hard, whereas doom 2016 is unlikely to do that. If that’s an issue for you, then you can lower your settings or try running in dx10 instead of dx11

I did run it in dx10 and it did the same thing.

Weird. A developer would be able to help you more, it doesn’t sound like an issue with the game itself though

Well 100% usage is typically what you want, as your GPU isn’t being slowed down by anything.

As for overheating / performance issues, if you don’t have a frame limit set, that could be overheating your machine and thus forcing the GPU to start thermal throttling.

Also be sure that your graphics card / computer is receiving proper cooling / ventilation, as the 1070 is made for heavy workloads, and shouldn’t be overheating.

remove -notexturestreaming if you have it on also

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.