[0.6.6.3] Game crashes immediately after launching


#1

I’ve just bought the game and it won’t run. I can see the first dialog after the loading screen and then it crashes with the infamous UE4 error. I have tried the following to no avail:

  • update my graphics drivers
  • play in DX10 mode (which crashes even earlier than DX11 mode, wow)
  • restart Windows
  • verify game files in Steam

I have never seen anything in the game except for the loading screen and the error message. It’s a shame as the game looks very promising in gameplays and such. If that matters, I can hear the coils in my GPU whine a little until the very moment the game decides to crash. It’s a GTX 1070.

Can someone look into this? Here’s the crash dump: https://www.dropbox.com/sh/kdkhgw1863okh1m/AAD69S_VJzx6BymKbE7tGhG4a?dl=0


#2

Thank you for your crash dump. The crash you uploaded occurred when DirectX called a function which is called when a Graphics Device is removed.


#3

Well, I didn’t physically remove the GPU or any monitor upon starting the game. Any idea how I can resolve that issue?


#4

Not to be pushy here but can anything be done about this? Right now, there is no way to actually play the game. I have also not been able to find a solution for this elsewhere.


#5

From all indications this is a problem originating from your computer, and not with the game itself.


#6

Weird, this is the first application I have ever used that will just straight up not launch. Other games that use the Unreal Engine work fine. I can get into a lobby when forcing DX12, but it still crahses sometimes. I hope this is something that can be fixed. Again, I don’t really know where to look. If someone is able to point me into the right direction, that would be of huge help too.


closed #7

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.