[0.3.7.1] Overheating in Art Studio

I don’t know if this is the right place for this, but I’ve noticed that even on lower settings I regularly have overheating problems in the Art Studio condo. I’ve dusted out my computer multiple times and this problem only happens in Art Studio.

Try using the FPS limiter, there could be so little in the Condo where your GPU is generating tons of frames (which you don’t need) and by proxy generating a bunch of heat.

The Frame Limiter is in Settings -> Graphics -> FPS Limit

Thanks, I’ll give that a try.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.