[] Screen Resolution Problem

EDIT: I adjusted the resolution via the .ini file, and that appears to have fixed the problem entirely. Solved it myself, sorry to waste your time

After the update, the game started in windowed mode, so I switched that to Fullscreen, as I’d had it before. But after doing so, I was unable to change the Screen Resolution, and my cursor was offset. It’s as if my cursor is a good inch or so above where it’s actually shown, making it impossible to click some buttons in the settings, such as the Apply and Save setting. My native screen resolution is 1600x900, but I usually play in a much lower resolution, to actually get a half decent framerate.


Unfortunately, this started happening with the latest Unreal version and we currently have no fix other than adjusting the resolution in the INI file like you did.

1 Like

This topic was automatically closed after 2 days. New replies are no longer allowed.