[] Rendering Artifacts

Has 2 phases

Phase 1

: Ignores most of light

Completely ingnores flashlight

Doesn’t affect Media

Phase 2:

Leaves a Shadow of the last thing you saw before it switched to this Phase

Who else is annoyed by this

I wouldn’t consider the flashlight issues as the most annoying bug in the world.

Consider transforming this post into a real bug report using this guide: Bug Report Guidelines

1 Like

yea i already did

Could please move this thread to the Bug report category then?

1 Like

This bug has been reported several times.

The first bug with the top left corner being brighter is something we are looking into and it only happens on the Condo map with your graphics settings set to low (try turning up Effects).

The second bug is related to Intel Integrated Graphics cards and may not be solvable as it started happening with the latest Unreal version. You can try adjusting your shadow settings.

1 Like