[] Game freeze / ran out of texture memory when loading condo and workshop assests

When joining my condo solo and waiting for the workshop assets to all load, it stops at a certain asset and freezes the game completely. I have around 200 workshop models including NPC’s and I have tried clearing the workshop cache and verifying the game files.
I then found that turning off workshop item shadows allowed the game to download more assets, but then spit out a Ran out of texture memory error and closed when trying to download the workshop assets again.

I have a Nvidia 1060 6GB which I thought would be more than enough to run this game and I’ve made sure that I’m only using 4GB of memory on the graphics menu to stop this from happening, as I became unable to join the arcade with texture on ultra high as the same texture memory error would show up recently as well, even though I’m certain I’d been running it on that for a short while before hand as a test. I’m not really sure what’s up here as I’ve been able to join my condo fine before this month, I’ve not changed any hardware on my pc. Could my GPU be on it’s way out or something?

Steps to Reproduce

  1. Join Condo with workshop assets
  2. Wait for condo to load assets
  3. Game freezes/crashes/runs out of memory

What I expected to happen

For all assets to load in after wating a duration of time and for the game to not freeze or give me a error messege about memory.

What happened

I cannot feasibly join my condo anymore as it freezes everytime regardless of my troubleshooting.

Notes / Media

VRAM usage in my settings.

My other general settings.

Bit sad how this thread has no replies, this is a pretty bad bug and no help? :confused:

The texture vram meter is just a guess, and doesn’t update live or anything. it’s most likely that your card is running way out of VRAM due to the amount of workshop items and such. If you have MSI Afterburner you can set it’s on-screen display stuff about your GPU and see if it’s VRAM usage or anything else.

Sadly this is above my head. Have you tried posting on the discord server? I believe you can get more quick help there.

I’ll do some more tests on my GPU to see what’s occuring and if the problem continues then I’ll head over to discord and see if I can get some help there.

I don’t think it’s workshop subscriptions as I handn’t changed anything to do with the condo before I started crashing, unless it’s a workshop addon which is currupt or broken after it got updated? Is there a way to reset a condo or even look at what you’re subscribed to in it?

Thanks for the help guys, hope I can bing chill in my condo once again soon!

So the new update that came with the SDNL has seamingly fixed the problem, I’ve been able to fully download my condo again and it all works no crashes. Some odd bug or something happening there!

1 Like