[] Unable to Shift-drag an item to duplicate it

Before this update (, Build 7760601), I could hold Shift while dragging an item to clone it and place the copy in another location. I found this behavior very useful for condo decoration, and it made certain tasks a lot less tedious.

Steps to Reproduce

With an object selected, hold the Shift key and drag one of the movement handles.

What I expected to happen

When shift-dragging the object, I expect a particle effect to appear, and a new duplicated object to follow the mouse.

What happened

Instead of duplicating the object, the object moves as normal as though Shift was not being held at all.

Notes / Media

Screen recording + Keyboard overlay showing the issue

That function was moved to ctrl-drag, as shift clicking is now used to select multiple items at once


Ctrl-drag isn’t working for me either. I’m holding Ctrl during this recording: link

Update: I tried Alt+Drag and it worked.


I didn’t even know this was a thing lol

1 Like

oh sorry about that, i forgot it was alt instead of ctrl


yeah, its honestly really helpful, especially combined with multi-select

1 Like