[] New material options forced between model changes in editor

In the clip, currently, the only model that I’ve set any of these new materials options to is “Lautrec - Copy.plymodel

If I select and load them in the editor, every subsequent model will appear to have those effects applied.

Looking at one of the models, these options were previously all 0, but metallic and specular appear to default to 1 after the Lautrec-Copy was loaded.

1 Like

Thanks for the report. This is now fixed in the upcoming hot fix.

1 Like