[] Day/Night cycle doesn't seem to work

I’ve only tested this in the default condo.

Day/Night cycle is enabled but the skybox doesn’t change.

I’m not getting this issue, nor is anyone else in the team. Do you have the condo day/night mode set to ‘animated’ in the settings?

This was my issue awhile back. “Animated” in the escape menu, everything else in the tab menu. You just have to remember to do the animated, but you can no longer change day/night in the escape menu.

I have animated selected in the settings menu and the day/night cycle is set to ON. For some reason I’m not having this issue anymore, so it must have only been on that session? Really not sure.