[0.10.0.1] Fatal Error every several minutes

I briefly brought this up in discord. Seems to occur mostly in accelerate and in the lobby. Here is a zip with the last several crashes i’ve had.

https://mega.nz/file/9ZwRnbQD#KLEIfazQ7rOeDGWJ3DRJVdYEu5Mu4WBeYhUyo4I2k_8

Thanks for these. I’ve processed them.

Most are workshop player model related.
2 are from rich presence crashes.

We’ll be working on resolving them ASAP.

1 Like

thank you macdguy. You guys rock! keep doing what you do.

2 Likes

Eel, did you clear your workshop cache after you turned off your workshop stuff? Did it help?

Having errors here as well, unsure if you’re getting this same error message I’ve gotten before even if macdguy is still replying to this thread:

LowLevelFatalError [File:Unknown] [Line: 258]
FMeshElementCollector::AddMesh - OnMeshBatchElement 0, Material
‘MaterialInstance Dynamic_1’, index buffer object has null RHI resource

I don’t really understand any of this but this was in the latest error message I got

Don’t forget to post the crash dump from %localappdata%\Tower\Saved\Crashes by uploading it and linking to it

1 Like

Hey Shunder,

Seems like we are having the same error. Check my thread and I’m sure he will reply soon! here is the url to my thread!

1 Like