[] (SOLVED, not TU related) Game launching in wrong resolution in true fullscreen

That’s 1768x992. The picture cannot show it, but the game is a box in the middle of my 1920x1080 monitor. What’s more is that I have a hard time interacting with the UI. Almost everything is misaligned. I can’t confirm changes in-game, since I can’t “reach” the button at the bottom.

This is how settings look like in my GameUserSettings.ini


Setting FullscreenMode=1, borderless window makes it fit the screen and everything’s as it should be. But if I switch back in-game or by editing the .ini, the issue reappears. Changing bUseDesktopResolutionForFullscreen doesn’t make a difference.
I’ve tried rebooting Steam and my PC.

Try fullscreen, usually everything is automatically aligned to your screens boundaries, you just need to change the resolution after that so that you can get a crystal clear picture.

Fullscreen is the exact issue.

Edit: There’s a chance an external program messing with the resolution. I’ll update as soon as I learn more.

You aren’t exactly good at explainig it, just a tip.
Anyway i think i see a possible problem, in the textfile it’s set to 1920 by 1080 while you are saying that the game is in 1768 x 922.
id say try and change your monitors resolution to that size, that would atleast give you a temporary fix.
Or you could try and change the gameuser settings resolution to 1768 by 922 and then changing it to 1920 by 1080 if you haven’t tried that.

1768x992 box in the middle of 1920x1080 in fullscreen mode and UI interactions messed up, I don’t know how else to explain it.

All resolutions give the same result. The resolution does change, but the game is still a box in the middle.

Sadly i have never encountered this error so i dont know of any fixes.
Sorry, id say try and contact caboose or macdguy since they might be able to help you.

Have you tried using Alt-Enter to toggle full screen off and on? Maybe it’ll jerk it into the correct resolution.

I personally haven’t had this issue myself.

Alt-Enter’ing twice makes it act like borderless.
Still investigating.

Edit: Yup, it was caused by third party software. Updating it to the latest version fixed this weird behaviour.