[] Multiplayer Voice Checkbox

When checking the “Voice Chat” option in Multiplayer Tab in the Settings Menu, it does not save this. If you leave the menu then go back, it is unchecked again. I am unable to hear voice chat at this current time because of this.

Edit: After checking Bug Reports, it seems as the opposite problem had been reported in a past alpha. Where it was always checked and would never let you uncheck it.

Thanks for your report! This has been forwarded straight to our Trello board. You can track its status there (it takes a couple minutes to show up on Trello).

1 Like