Bug Report   Workshop Support & Bugs


Topic Replies Activity
About the Workshop Support & Bugs category 1 September 28, 2018
UVs getting moved 6 June 18, 2019
Workshop Rig's Right fingers out too long 4 June 16, 2019
Weird Rig Issue 3 June 14, 2019
Model files not uploading "Generic Steam failure" 2 June 13, 2019
Contradictory Workshop Rule 2 June 10, 2019
Player Model Blinking Issue 2 June 3, 2019
Having an odd problem with my workshop model 4 May 30, 2019
Hands getting deformed 6 May 13, 2019
Porting Model Issue | Unable to find root armature 4 May 6, 2019
Problem with rig (solved) 11 May 5, 2019
Imported character model jagged and deformed 4 May 5, 2019
Exceeding model vertices... by a lot 6 May 4, 2019
Unable to find root armature 3 April 30, 2019
Arm is buggy only on idle animation, fine in the rest? 5 April 27, 2019
The workshop skeleton does not mirror correctly 4 April 27, 2019
Weird teleporting issue with workshop furniture item 2 April 26, 2019
Elbows and knees getting deformed 1 April 22, 2019
My workshop model never loads but shows in preview 6 April 22, 2019
Multiple UVs on objects 5 April 19, 2019
MMD model posing 2 April 19, 2019
Character Model Issue 1 April 18, 2019
Morhing target mesh must be a single 3 April 18, 2019
I have two problem 2 April 18, 2019
[0.7.1.2] can't import models due to over-indexed bone 8 May 1, 2019
Unsure on process with models that come with Ambient Occlusion, Normal, Metallic and Roughness maps 10 April 14, 2019
Issue Importing Model 4 April 11, 2019
Struggling with model transparency 5 March 26, 2019
Can i remove missing materials from a model to cut down on the amount of materials i have 2 March 25, 2019
model is really glitchy 5 March 25, 2019