[0.5.1.0] French Keyboard: Can't use 6,7,8 slots


#1

If you have a French keyboard, in most of the games you have to remap 1,2,3,4,5,6,7,8,9,0 keys because for some reason they are called &é"’(-è_çà instead of 1234567890, the problem is that in Tower Unite controls options you can remap only 12345, so french keyboard users are stuck with only 5 working slots. :keyboard:


#2

You’ll have to enable qwerty mode for now.


#3

I was unable to use my F13-F28 keys with tower unite but that’s just the in-game remapper. if you know the button’s key names you can modify the config file to your liking.

Key names: https://wiki.unrealengine.com/List_of_Key/Gamepad_Input_Names

Folder: “%localappdata%\Tower\Saved\Config\WindowsNoEditor” i think it’s input.ini for the control settings.

EDIT: to clarify, i did get it working after editing the config.


#4

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.